NemID logo

Print denne side

NemID med Java

Reparer din Java-installation

Mange login-problemer med NemID nøglefiler kan skyldes fejl i forbindelse med din Java-installation. Denne type problemer kan oftest løses ved at fjerne gamle Java-installationer på din computer og installere den nyeste version. 

Uhensigtsmæssigheder ved Java 7.55 og 8.05

Oracles nyeste opdateringer af Java giver nogle uhensigtsmæssigheder ved brug af NemID.

Ingen af disse uhensigtsmæssigheder blokerer dog for brugen af NemID.

Java-problemer med Mac OS 10.6

Hvis du bruger Mac OS 10.6 kan du opleve problemer med at få Java til at virke sammen med NemID. Du kan få hjælp til dette i vores vejledning.

Java i Safari version 6.1 til og med version 10.0.1

Apple har med de seneste opdateringer til Safari (version 7.0 og 6.1 og nyere) på Mac OS indført en ændring, som kan give problemer med at bruge NemID i Safari på Mac.

Ny brugeroplevelse med Java 7 update 51 og nyere

I den seneste version af Java, 7u51, har Oracle indført en ekstra sikkerhedsmekanisme. Sikkerhedsmekanismen har indflydelse på brugeroplevelsen men ikke funktionaliteten af NemID.

Internetbrowser og Java-version

Hvis din internetbrowser har mulighed for at køre i enten 32-bit eller 64-bit, skal din Java-version være i overensstemmelse med din internetbrowser. Du skal bruge en 32-bit Java-version, hvis du bruger en 32-bit internetbrowser og tilsvarende en 64-bit Java-version, hvis du bruger en 64-bit internetbrowser.

Vær opmærksom på, at selvom din internetbrowser har mulighed for at køre i 64-bit, er 32-bit versionen ofte sat som standard.

Har du stadig problemer?

Vi har samlet en liste over avancerede løsninger, der kan tages I brug, hvis ovenstående guides ikke har løst dit problem, se Tips og tricks til Java.